New Daz 3D Gallery Launches!

Richard HaseltineRichard Haseltine Posts: 70,487
edited March 23 in The Commons

New Daz 3D Gallery Launches!

You’ll love the new look of the Daz 3D Gallery. So take a look around and upload all your new images and renders.  We’re excited to see your creativity!

 

What Parts of the Gallery Were Updated?

When you enter the new Gallery, things may look different than before (and that’s a good thing). It has a new dark background that’s easy on the eyes and makes each render pop!

You also get your own gallery, where you can create albums made of pages to display all your cool 3D artwork. You can share multiple images per page, which is especially handy if you want to show the same piece from multiple angles.

Feel free to wander around the gallery, explore, and admire other artists’ work too. You can leave comments for compliments or give tips for their next piece. You can also reply to other artists in the comments section to keep your comments organized.

Be sure to take a look and upload a new gallery image.

 

What is the Daz 3D Gallery?

The Daz 3D Gallery is a place where artists like yourself can share their renders within the community of Daz Studio artists. You don’t have to be a professional, and you certainly don’t need years of experience. Daz Studio is for artists old and new, so all you need is an eye for design and detail.

If you created an awesome render, share it in the Gallery!

 

Share Your 3D Artwork in the Daz 3D Gallery

When you submit your 3D renders to the Gallery, others can see which Daz items you used to create the piece. This is a great way to show others how much you can do with simple items and provide inspiration for others. Check out this article that breaks down Gallery images into the Daz items they used to get a better idea.

Post edited by Richard Haseltine on
«13456715

Comments

  • DAZ_ann0314DAZ_ann0314 Posts: 2,458
    edited February 11

    More tutorials coming soon! heart

     

    Browsing and Interacting with the Gallery

    Post edited by DAZ_ann0314 on
  • MelanieLMelanieL Posts: 5,860

    Well it looks bright and shiny but I have to ask: No search facility?

  • jakibluejakiblue Posts: 7,079

    No more linking to the products used??

  • Richard HaseltineRichard Haseltine Posts: 70,487
    edited February 10

    jakiblue said:

    No more linking to the products used??

    Should be, I thought it was working in testing so it may be a glitch from going live.

    Edit: I seem to be able to start typing a product name and it offers auto-complete options.

    Post edited by Richard Haseltine on
  • evacynevacyn Posts: 707

    Sorry if I missed it, but can I hide my gallery or images? I can't figure out how to do that in the new UI.

  • evacyn said:

    Sorry if I missed it, but can I hide my gallery or images? I can't figure out how to do that in the new UI.

    I'm not sure, couldn't see a method either but that doesn't rule it out.

  • evacynevacyn Posts: 707

    Richard Haseltine said:

    evacyn said:

    Sorry if I missed it, but can I hide my gallery or images? I can't figure out how to do that in the new UI.

    I'm not sure, couldn't see a method either but that doesn't rule it out.

    It looks like you can 'Unpublish' individual images, but you can't easily hide an album or mass hide anything. Looks like this will take awhile.

  • bytescapesbytescapes Posts: 1,374

    Richard Haseltine said:

    jakiblue said:

    No more linking to the products used??

    Should be, I thought it was working in testing so it may be a glitch from going live.

    Edit: I seem to be able to start typing a product name and it offers auto-complete options.

    It looks as if the linked products aren't displayed. I make a point of linking all the products used, but they don't show up on my existing images. I haven't tried posting a new image yet.

  • IppotamusIppotamus Posts: 1,510

    Well, before this thread turns into a pit of misery I just want to say thank you!

    It is so nice to have the Galleries back.

  • Charlie JudgeCharlie Judge Posts: 9,372

    I tried to add an image to my root gallery. It seemed to upload and I cropped a thumbnail; but it wouldn't publish. The little moving dots just kept moving indefinitely and sometimes I saw a message "The page failed to save"

  • ThyranqThyranq Posts: 516
    edited February 10

    I get this error when I click on Post Image

    "Error Creating New Page. You may not have permissions."

    Then it goes to the "Oops" page

    Post edited by Thyranq on
  • Oooh, categories. Very shiny!

  • ArtAngelArtAngel Posts: 1,048

    Love the new look.heart Love the categories.heart Love the dancing pagination dots.heart Love how the various products used, populates as large thumbnails linked to product page.heart

    Great job! heartyes

  • Nice to have the galleries back. Thanks!

  • DAZ_ann0314DAZ_ann0314 Posts: 2,458

    Just FYI they are still making some adjustments to various things (and likely will be over the coming days and more try things and we discover various issues) so some things may be a bit wonky here or there. The Devs did a wonderful job though and I know they are working very diligently to get everything just so. We thank you for your patience while we run things through their paces and thank you for helping us in this leg of our new gallery journey heart

  • It looks awesome, and I like that I'm seeing a lot of older art I hadn't run across before. :D 

  • DAZ_ann0314DAZ_ann0314 Posts: 2,458

    evacyn said:

    Sorry if I missed it, but can I hide my gallery or images? I can't figure out how to do that in the new UI.

    At this time you are not able to hide Albums. You are able to save an image but then not publish it (as you upload) - effectively making those images visible only to you. In the future the concept could be expanded upon but it's not a feature at this time.

  • watchdog79watchdog79 Posts: 743

    I am happy to see the Gallery back.

    It seems the lists of products used got lost in the transition for my images, which is a pity.

  • DAZ_ann0314DAZ_ann0314 Posts: 2,458
    edited February 10

    Thyranq said:

    I get this error when I click on Post Image

    "Error Creating New Page. You may not have permissions."

    Then it goes to the "Oops" page

    Double check and see if it is still happening. If so, could you post a screenshot and let me know which browser you are using as well as the version please heart

    To anyone reporting an issue, please include a screen cap (where appropriate if you can), what the issue is, and then the browser and browser version so we can double check it and get it reported heart 

    Post edited by DAZ_ann0314 on
  • IvyIvy Posts: 6,790
    edited February 10

    I definitely love the looks of the whole thing. .

    will we be able to customize the top, can replace the writing with a logo or put a image banner made allow for font type change?

    Capture.JPG
    1058 x 219 - 22K
    Post edited by Ivy on
  • DAZ_ann0314DAZ_ann0314 Posts: 2,458
    edited February 10

    Also, I'll be getting the tutorials up a bit later this evening. 

    EDIT: I think I will wait till sometime in the next day or two to upload the tutorials while they are working on the first round of fixes. They will be up in the next day or two though. Sorry for the wait...

    Post edited by DAZ_ann0314 on
  • DAZ_ann0314DAZ_ann0314 Posts: 2,458

    Charlie Judge said:

    I tried to add an image to my root gallery. It seemed to upload and I cropped a thumbnail; but it wouldn't publish. The little moving dots just kept moving indefinitely and sometimes I saw a message "The page failed to save"

    Please try again (there were some intermittent issues that resolved so I want to be sure its still an issue). If you still cant post, please let me know what browser you are using (and version) and also if you can post into an Album (IE is the issue only root level or across the board) and we will get it passed along.

  • ThyranqThyranq Posts: 516
    edited February 10

    DAZ_ann0314 said:

    Thyranq said:

    I get this error when I click on Post Image

    "Error Creating New Page. You may not have permissions."

    Then it goes to the "Oops" page

    Double check and see if it is still happening. If so, could you post a screenshot and let me know which browser you are using as well as the version please heart

    To anyone reporting an issue, please include a screen cap (where appropriate if you can), what the issue is, and then the browser and browser version so we can double check it and get it reported heart 

    Just tried again and got the same error, I'm using Google Chrome version 88.0.4324.150, which is the up to date version. Screenshot attached. Issue happens when posting to a folder, as well as root gallery, with or without tags/genres.

     

    On a positive note, though, I love the look of them! And everything is all still there, so great job!

    Screenshot.jpg
    1920 x 1080 - 176K
    Post edited by Thyranq on
  • DAZ_ann0314DAZ_ann0314 Posts: 2,458

    bytescapes said:

    Richard Haseltine said:

    jakiblue said:

    No more linking to the products used??

    Should be, I thought it was working in testing so it may be a glitch from going live.

    Edit: I seem to be able to start typing a product name and it offers auto-complete options.

    It looks as if the linked products aren't displayed. I make a point of linking all the products used, but they don't show up on my existing images. I haven't tried posting a new image yet.

    They should be displaying for both of you. Please check again on an image you know has them on it and then scroll all the way down under the comments box. Mine are loading down there atm. That said, I believe they are still working on that a bit. 

  • junkjunk Posts: 547
    edited February 10

    I'm very glad the gallery is back!  I get the error Thyranq has gotten plus the following:

    1) "Page Failed to save" appears at the bottom left-of the screen after trying to "Publish" an image.  You can try to publish only by going to the user icon in the top-right and selecting "Gallery".  "Save" works, "Preview" works but "Publish" causes the error.  Trying to "Publish" after you preview the page simply takes you to a blank gallery upload page like it completely lost what you did and you are starting over.

    2) Already reported by Thyranq.... "Error creating new page.  You may not have permissions." when clicking "Post Image" straight from the general gallery.  Not the user gallery.

    3) I was hoping that there would be a limit on how many images one person could upload at one time.  Not really a glitch but I see one person has already done 13 images in one sitting making it unfair for everyone to get a fair shake at being seen.

    4) Sub-Galleries no longer seem to work.  So if you have a gallery of your own called "Electric" and below that you wanted to have "Vehicles" and "Toys" it just doesn't seem to work anymore.


    I'm so happy the gallery is back!  It looks better too with the black so that is also good.  

    Screenshot 2021-02-09 162346.png
    251 x 90 - 4K
    Screenshot 2021-02-09 155441.png
    1085 x 238 - 124K
    Post edited by junk on
  • Ivy said:

    I definitely love the looks of the whole thing. .

    will we be able to customize the top, can replace the writing with a logo or put a image banner made allow for font type change?

    Seconding this! :D It would be cool also to have a small space for a bio or greeting. 

  • ThyranqThyranq Posts: 516

    junk said:

     

    3) I was hoping that there would be a limit on how many images one person could upload at one time.  Not really a glitch but I see one person has already done 13 images in one sitting making it unfair for everyone to get a fair shake at being seen.

     

    Couldn't agree more! 

  • DAZ_ann0314DAZ_ann0314 Posts: 2,458

    MelanieL said:

    Well it looks bright and shiny but I have to ask: No search facility?

    No search at the moment, but never fear, it will return smiley 

  • DAZ_ann0314DAZ_ann0314 Posts: 2,458

    watchdog79 said:

    I am happy to see the Gallery back.

    It seems the lists of products used got lost in the transition for my images, which is a pity.

    They aren't lost though you may not be seeing them (if that makes sense) I know for me, on Google Chrome I am getting that issue intermittently. If you can, try viewing the same image with another browser (I know when I tried Edge I could see them but on Chrome I couldn't) That is something being worked on. heart 

  • What's the difference between trending and popular? Legit question, I see some different images but a lot of them are the same ones on the popular page. I assume popular is tracking likes, but is trending tracking something like views?

Sign In or Register to comment.