Old Attic not loading

Hi team, Fugazi Old Attic is not loading for me. Not had a problem before, just started today, I get an error message to say look at the log file. Well, here it is:

Scene and Preload/Attic Preload.duf
2022-09-23 23:55:37.781 [INFO] :: Locking viewport redraw...
2022-09-23 23:55:37.781 [INFO] :: Viewport redraw locked.
2022-09-23 23:55:38.042 [INFO] :: Native format content directories: 2
2022-09-23 23:55:38.042 [INFO] :: Poser format content directories: 2
2022-09-23 23:55:38.042 [INFO] :: Other import format content directories: 0
2022-09-23 23:55:38.042 [INFO] :: Begin asset load (open): /Environments/FG Attic/Ready Scene and Preload/Attic Preload.duf
2022-09-23 23:55:38.043 [INFO] ::     /Users/malcolmkarpeta/Documents/DAZ 3D/Studio/My Daz Connect Library/data/cloud/1_47303/environments/fg attic/ready scene and preload/attic preload.duf (1,1): Syntax error - expected '{' or '['
2022-09-23 23:55:38.043 [INFO] :: Error loading asset: /Users/malcolmkarpeta/Documents/DAZ 3D/Studio/My Daz Connect Library/data/cloud/1_47303/environments/fg attic/ready scene and preload/attic preload.duf
2022-09-23 23:55:38.043 [INFO] ::     Operation failed
2022-09-23 23:55:38.350 [INFO] :: Unlocking viewport redraw...
2022-09-23 23:55:38.350 [INFO] :: Viewport redraw unlocked.
 

Any help most appreciated

Thanks

Comments

  • Ought to say, I have uninstalled and re-installed the asset via Daz Central. Thanks

  • You have also installed through Connect (through Daz Studio itself) and that instalaltion has not decrypted correctly - the content mangement system will always grab a Connect instal, if present, rather than any other and in this case it cannot read the files. Right-click on the product, in the Content Library under Products or in Smart Content's Products tab, and choose Uninstall to get rid of this. If you are not installing through Daz Studio there is no reason to have it go online - if it is insisting you do se when you try to load content that most likely means that your content directories are not set correctly, or the files have been moved (e.g. by OneDrive if using Windows).

  • Many thanks RH, to the rescue as always :)

  • OK RH.....deleted FG Attic in Content folder in Daz, did a search in Finder for FG Attic and deleted any files I found, went to Daz Central and it still showed "Open" so uninstalled it. Reinstalled. Now I can't find it anywhere so searched in Smart Content and get File does not exist, pic attached. After reinstalling through DC I clicked on the OPEN button but nothing happens.

    Not one to give up, I opened the asset from DC, maybe I could download manually, and Im told it's purchased but opening My Orders, of which I have 9 pages worth, yields only order numbers not what they are so finding it will take me a while  :(

    Thoughts?

    Many thanks

    Screenshot 2022-09-24 at 12.22.38.png
    566 x 433 - 76K
  • felisfelis Posts: 1,951

    Whan saying "deleted" did you then actually deleted the files, because then the database will still try to load the Connect one.

    You should right-click and uninstall.

    If you have deleted the files, I would suggest to try and reinstall with Connect, and then do a proper uninstall in Connect.

  • I deleted all folders and files in DS Content and Product folders, then did a search on my drive for all files that may have been missed and deleted any I found. I then uninstalled through Daz Central and reinstalled but no luck reinstalling. I have also tried using DIM. I then located the product in my Daz account and did a manual download and install but all I get is in the pic attached. I have been permutating all sorts of strategies all day, at a loss :(

    Thanks for the advice

    Screenshot 2022-09-24 at 17.55.15.png
    1662 x 920 - 363K
  • felisfelis Posts: 1,951

    As long as the database consider it installed with Daz Connect, it will only use that method to find it, no matter how you else install it.

    That it why you need to uninstall with Daz Connect.

  • Cool, there must have been a conflict there then. I uninstalled it from the Daz Connect area, went back to content to check if it was still there and it was. For the hell of it I tried it and it's working! So, not sure how, but all good again. Many thanks :)

Sign In or Register to comment.