How to turn off ambient occlusion?

Clicked on the icon to "toggle display of scene with shadows and ambient occlusion", and can't get it to turn off.  Now, ALL models I open, new or old. Cannot find any way to reset defaults.  I'm at the point of considering re-installing the entire program to fix this.  

Comments

  • Wee Dangerous JohnWee Dangerous John Posts: 1,529
    edited December 2018

    For me the Ambient Occlusion is only a preview render, it goes back to normal as soon as I move the mouse. I've taken a few screengrabs of my default lighing setting in the hope that helps.

    The only other thing I can think of is resetting your preferences - Edit, Preferences - Reset Preferences To Default.

    Edit to add, don't be to quick to re-install Hexagon, hopefully someone here has an answer.

    lights.jpg
    1035 x 309 - 44K
    Post edited by Wee Dangerous John on
  • dave_0b9a2b7941dave_0b9a2b7941 Posts: 25
    edited December 2018

    I had hunted through edit preferences and somehow didn't see it.  When I looked through it again tonight there it was, right in front of me.  Fixed it.

    Post edited by dave_0b9a2b7941 on
  • Thanks for letting us know you've fixed the problem.

Sign In or Register to comment.