Hexagon cursor ghosting in UV tools

I'm having a huge problem with cursor ghosting.  If i select the UV tools like pinch or soften,  as soon as the roung cursor passes over the mesh is starts leaving a trail of circles.  It's basically impossible to use these tools.  How can I stop this?  The example has symetry on, but turning it off doesn't help either.

image

ghosting example.PNG
1M

Comments

  • Wee Dangerous JohnWee Dangerous John Posts: 1,528
    edited December 2018

    This is a known problem which is easily fixed, all you have to do is turn off Local Redraw in your preferences - Edit, Preference Editor, Advanced, 3D Display and untick the box.

    Local Redraw.jpg
    630 x 515 - 104K
    Post edited by Wee Dangerous John on
  • Thank you!  I tried searching for a solution but perhaps I was t hitting the right key words.   Thank you again.   These tools are useful and it was real frustrating not being able to take advantage of them. 

Sign In or Register to comment.