Hexagon Sculpting Internal Error! Please Help!

I was wanting to try to make a custom morph for a model in Hexagon (Hivewire Horse, in case it matters).  So, I loaded the model in Daz Studio, made sure it was in base resolution and nothing else was in the scene, then used Send to Hexagon.  It loaded in there just fine, but when I started to use the sculpting tools located in the UV/Paint tab, almost as soon as I went to work, I receieved an "Internal Error" message.  After that, the apply, accept and abort buttons worked just fine, but I couldn't further modify the model with the brushes.  Whenever I tried, the same message popped up again.  I then tried re-importing the model several times and always ran into the same problem.  What could be causing this?  Also, even before I start actually moving stuff by clicking, when I pass over any part of the model with a sculpting tool selected, it leaves these little "image echoes" of the special cursor that mode uses all over the place.  This is my first time trying these tools, but based on a video tutorial I watched, I don't think that's normal.  Could this be another symptom of the same issue?


  • cdordonicdordoni Posts: 583

    Are you using the 64-bit Hexagon (Beta) ?

  • CowrieCowrie Posts: 143

    No, I was using the 2.5.  Should I be using the Beta?

  • cdordonicdordoni Posts: 583

    In my experience the 64-bit version is significant improvement. The increase in application memory makes a huge difference for high poly count objects.

  • CowrieCowrie Posts: 143

    I'll give that a try, see if it helps.

  • JonnyRayJonnyRay Posts: 1,744

    I will also say that I've been exclusively using the beta for the past several months and have seen significantly fewer times that Hexagon crashes. Especially after disabling the "Local Draw" option in Preferences.

  • CowrieCowrie Posts: 143

    Switching to beta made it last a bit longer before the error happened.  Maybe disabling "Local Draw" would help even more.  Out of curiosity, what does that setting do?

  • If I remember rightly, the Local Redraw updates all the open views at once, so if you have top, left, right & front views open and you move something then all the views will change at the same time. 

  • de3ande3an Posts: 915

    You're thinking of "Refresh method".

    "Local redraw" is supposed to somehow make the display respond more quickly. The default setting has always been set to "ON".

    The feature is now broken in the latest updates.

  • MaxHancockMaxHancock Posts: 226

    At what point does it freeze?  Are there open holes in the mesh?  You could try to export the model without UVs to see if that helps. 

  • CowrieCowrie Posts: 143

    Been gone a couple of days and haven't been able to reply.  Before, it wasn't exactly freezing, it was just giving an error and refusing to allow me to make further modifications.  I could still change the angle I was viewing from and stuff like that.  The point at which I got the error varied, but generally happened after making one or two strokes with any of the sculpting tools.  There weren't any open holes in the mesh that I noticed.

    However, I did try disabling the local draw setting, and that seems to have fixed the problem.

Sign In or Register to comment.