Daz > Hex bridge !!!!!

Just today I am trying to reinstall Daz Studio, content and Hex onto a newer/faster computer.

Everything works - except the transfer of objects between Daz and Hex.

As an example - I create a simple sphere, select the sphere and select send to Hexagon. 

Hexagon opens up, but the object is not transfered over. Blank space! After which, trying to return to Daz the Studio program hangs and must be shut down via Windows Task Manager.

I have uninstalled and reinstalled numerous times - using Install Manager, Daz central and manual.

Setting are identical to the ones on my old system.

Any suggestions??

Any help appreciated because I use Hex everyday in my projects.







  • Never mind!!!

    The first thing I always tell folks having 'puter issues - is to reboot!
    And of course - that was the last thing I tried.

    Rebooted - all is working - go figure!

    Thanks for looking.



  • ProtozoonProtozoon Posts: 551
    edited October 2020
    Moviehawk said:
    Thanks for looking.
    Moviehawk said:



    Not a long ago when I was making morphs with Hexagon and importing them back (as an obj, not with the bridge) to Daz made them go totally bonkers, like vertices shooting all over the place. Totally strange thing, but rebooting solved it. I thought I had lost a lot of work :) The computer hadn't been rebooted for a couple of weeks, I think.

    Reboot, you gotta do it sometimes :)

    Post edited by Protozoon on
Sign In or Register to comment.