Turning off AntiAliasing

Anybody remember the turning off  AntiAliasing (easter egg) on a single object? I can't seem to remember it, of find it.

Comments

  • SlepalexSlepalex Posts: 905
    edited December 2020

    S Ray said:

    Anybody remember the turning off  AntiAliasing (easter egg) on a single object? I can't seem to remember it, of find it.

    Render Options/Default (No AntiAliasing).

    Under the same triangular button: Quality -> Default (No AA).

    Post edited by Slepalex on
  • ChoholeChohole Posts: 33,604
    edited December 2020

    Turn Off Anti-Aliasing for an object
    Select Object, click on the [A] button, press Command+Shift+click on checkmark (Mac)
    Select Object, click on the [A] button, press Ctrl+Shift+click on checkmark (PC)

    Turn On Anti-Aliasing for an object
    Select Object, click on the [A] button, press Shift+click on checkmark (Mac)
    Select Object, click on the [A] button, press Shift+click on checkmark (PC)

     

     

    Post edited by Chohole on
  • SlepalexSlepalex Posts: 905

    Chohole said:

    Turn Off Anti-Aliasing for an object Select Object, click on the [A] button, press Command+Shift+click on checkmark (Mac) Select Object, click on the [A] button, press Ctrl+Shift+click on checkmark (PC)

    Turn On Anti-Aliasing for an object Select Object, click on the [A] button, press Shift+click on checkmark (Mac) Select Object, click on the [A] button, press Shift+click on checkmark (PC)

     

     

    Ahhh ... I didn't understand the question! :- ( 

  • S RayS Ray Posts: 301

    Thanks Chohole been so long since I used it…. Maybe I should go buy some focus factor.

Sign In or Register to comment.