Lights not loading or rendering correctly

KhoyanKhoyan Posts: 61

I am trying out different lights, but something fishy is up with my results. I just got Photography Masters and was excited to try it out, but no matter which light I choose, I am getting this super bright render which is far from what I want, and it's the same no matter which preset I try. I also tried some lights from HDRI Photoshoot, and it's the same result. I'm guessing some dial or setting or another is stuck or I'm not scrubbing the lights right. To be fair, I'm not sure what to do, so I keep deleting the Tonemapper Options and Environment Options in the scene, then load a new light setting.

I'm clearly missing something or doing something wrong, but what? 

PS! Twosret 8 skin on Mei Lin 8, Monica Hair, Message Shirt Magic for Gen 8. 

 

Leil_lights problem.png
900 x 900 - 770K

Comments

  • IceCrMnIceCrMn Posts: 1,150

    On "Render Settings" pane.
    Select "General"
    Switch "Auto HeadLamp" to "Never"
    See if that helps.

  • AHutchins ArtAHutchins Art Posts: 117
    edited May 6

    Khoyan said:

    I am trying out different lights, but something fishy is up with my results. I just got Photography Masters and was excited to try it out, but no matter which light I choose, I am getting this super bright render which is far from what I want, and it's the same no matter which preset I try. I also tried some lights from HDRI Photoshoot, and it's the same result. I'm guessing some dial or setting or another is stuck or I'm not scrubbing the lights right. To be fair, I'm not sure what to do, so I keep deleting the Tonemapper Options and Environment Options in the scene, then load a new light setting.

    I'm clearly missing something or doing something wrong, but what? 

    PS! Twosret 8 skin on Mei Lin 8, Monica Hair, Message Shirt Magic for Gen 8. 

     

    Are you using one of my camera presets in PM or do you have your own camera set up? It looks like a camera headlamp is on. Go to camera, headlamp and switch it to off (DAZ loads cameras by default on auto).

    Post edited by AHutchins Art on
  • KhoyanKhoyan Posts: 61

    It was, in fact, a headlamp! I wasn't using the package cameras when I did the test render. Thanks so much for quick and easy fix, and now I learnt something new as well!

    It's really comforting to be able to come to the forums with dumb questions and get great help :)

  • AHutchins ArtAHutchins Art Posts: 117

    Khoyan said:

    It was, in fact, a headlamp! I wasn't using the package cameras when I did the test render. Thanks so much for quick and easy fix, and now I learnt something new as well!

    It's really comforting to be able to come to the forums with dumb questions and get great help :)

    No problem! Happy rendering :) 

Sign In or Register to comment.