[Solved] Metamixer Help!

I just got Metamixer, followed the tutorial to load up the preset, etc.  Loaded up three morphs, and tried to play around with it...nothing changes at all.  See the image below.  I've got the blending all the way over to Sukai, and nothing.  I've tried all the different drop downs, moved things around and nada...

 

 

Screenshot 2021-11-26 190454.png
3784 x 1873 - 2M
Post edited by bvgiroux_fbbb1654d3 on

Comments

  • We're still learning how to use it too. I would suggest trying some of the other template options. I've been using the PowerPose template - clicking on a dot and moving the mouse around. It is not lighting fast with all operations so be patient esp. when loading/unloading various characters.

  • Figured it must be something buggy.  I'm usually pretty good at figuring computer stuff out.  Messed around with Metahuman creator in beta a little bit.

    I also tried this on a fresh install of Daz on a different computer, and did the same thing.  So, must not be clicking something or something's buggy.

  • bvgiroux_fbbb1654d3 said:

    Figured it must be something buggy.  I'm usually pretty good at figuring computer stuff out.  Messed around with Metahuman creator in beta a little bit.

    I also tried this on a fresh install of Daz on a different computer, and did the same thing.  So, must not be clicking something or something's buggy.

    It's the beta D/S that may be your problem. Try the D/S4.16 which was updated FOR MetaMixer, might have better results ;-)

     

  • DaventakiDaventaki Posts: 1,315

    Make sure your selecting the Root in your scene tab to at least that worked for me.

  • Catherine3678abCatherine3678ab Posts: 5,066
    edited November 2021

    @ op, it's a forum bug - your posted image is not showing for everybody. If you put them into the text, and keep them attached, then hopefully the forum won't lose them.

    I was able to get the MetaMixer working [to some degree] with G8.1 Female. It does NOT work with G8.1 Male. It DOES work [to some degree] with G8 Male.

    Hope this helps.  my forum query is here

    Update: I had a bad file, now it should work with G8.1 too. Had to get a correct Add-on file for G8.1 blush

     

    Post edited by Catherine3678ab on
  • Thanks for the help! 

    Deleting the files under:

    Data\DAZ 3D\My DAZ 3D Library\data\DAZ 3D\Genesis 8\Female 8_1\Morphs\Daz 3D\Base Pose Head
    Data\DAZ 3D\My DAZ 3D Library\data\DAZ 3D\Genesis 8\Female 8_1\Morphs\Daz 3D\Expressions
    Data\DAZ 3D\My DAZ 3D Library\data\DAZ 3D\Genesis 8\Male 8_1\Morphs\Daz 3D\Base Pose Head
    Data\DAZ 3D\My DAZ 3D Library\data\DAZ 3D\Genesis 8\Male 8_1\Morphs\Daz 3D\Expressions

     

  • You know, there's a little squiggly of concern that in order to make this plug-in work, we had to remove those morphs BECAUSE they were put there for a reason. I expect we can therefore expect that the reason they were ever there may become apparent when trying to use the plug-in or whatever they were made for in the first place. {possibly that item with handles for posing face muscles}.

  • One thing I did notice when removing those is that some of the G8 expressions also started to work.  There were a few that didn't work with 8.1, or worked opposite to intended (eg a smile became frown).  I wonder if it was something that was always buggy with 8.1, but just one of those things that most people resigned themselves to like I did and just, "Meh, I guess this doesn't work with 8.1 characters anymore.  That sucks"

Sign In or Register to comment.