Sloshwerks French Quarter - how to stop blurry renders?

I bought Seraphim French Quarter by Sloshwerks.  I like it, apart from one big problem – every render is blurred!  I have tried moving my location, changing cameras, adding my own camera and using it with and without headlamp. All blurry.  Is there a control that can make the scene more distinct?

Thanks for any help you can give.

Comments

  • LeanaLeana Posts: 9,333
    edited November 2021

    You might simply need to let the render run longer.

    Or maybe depth of field has been enabled by mistake?

    Post edited by Leana on
  • Thanks for the good ideas Leana.

    I tried a long render (over an hour!) but it had no effect.

    I had added a new camera and it had no effect so I doubt it is DOF.  My scenes with other content and cameras I add are rendering clearly.

    I even rendered the (blurry) Sloshwerks scene, deleted the French Quarter content and then added the scene back as a jpeg background.  The character in the foreground still came out blurry!

    Very confusing blush

  • NorthOf45NorthOf45 Posts: 3,645

    How about a sample render? Default day scene straight out of the box, no adjustments, saved as PNG. Maybe some specs to go with it. Studio version, NVIDIA driver version...

  • maybe use saved render settings and a camera from another scene

    I cannot tell because I have my own render settings as default in preferences as the ones PAs use are usually too much for my hardware

  • SpaciousSpacious Posts: 256

    Maybe the De-noiser got turned on?  Or the Bloom filter?

  • NorthOf45NorthOf45 Posts: 3,645

    The scene loads some render settings as well. Max samples 1500, post denoiser enabled, starts at 1475 iterations, F/Stop 7.2 (sets Exposure to 12.7), and a bunch of Sun-Sky settings. Tried it myself, no noticeable blur. (Studio 4.12)

    FQ_seraphim.png
    1300 x 731 - 2M
  • JVRendererJVRenderer Posts: 634
    edited December 2021

    Have you tried lowering your Pixel Filtering size. In Render Setting>Filtering>Pixel filter radius.   Default is 1.5 / Gaussian. Try using Mitchell @ 1.0 or 0.8

    I use Mitchel 0.5 for crisp portrait rendres.

    Post edited by JVRenderer on
  • Thanks for all the great suggestions!  There is some stuff there I have not looked at before, so it sounds likea good learning experience for me.  I will start to experiement and see what happens.

Sign In or Register to comment.