genesis 8.1 issue

Hey everyone!
I tried my hand at working with genesis 8.1 but for some reason they looks very weird. Is this a common issue or does gen 8.1 not work as gen 3/8?
The pictures show the gen 8.1 base figure and Coral 8.1 (mermaid version).

Thank you! :)

Screenshot (193).png
3343 x 2074 - 957K
Screenshot (194).png
2763 x 2076 - 810K

Comments

  • felisfelis Posts: 1,403

    G 8.1 has same base mesh as G8.

    You must have some unwanted morph kicking in.

    Try to load base G8.1 and in parameters enable show hidden, and then click on currently used (morphs). I would giess there then is one morph showing up.

  • Please don't post textured nudes - if you need to sjow the rendered version give her a basic top.

  • lumiasartlumiasart Posts: 102
    felis said:

    G 8.1 has same base mesh as G8.

    You must have some unwanted morph kicking in.

    Try to load base G8.1 and in parameters enable show hidden, and then click on currently used (morphs). I would giess there then is one morph showing up.

    thank you, I will try that :)
  • lumiasartlumiasart Posts: 102

    Please don't post textured nudes - if you need to sjow the rendered version give her a basic top.

    I'm sorry, I wasn't aware of that rule. Tho I have to say it's just another factor that disappoints me in the daz management, but this isn't the place for it. thank you for letting me know.
  • lumiasartlumiasart Posts: 102

    felis said:

    G 8.1 has same base mesh as G8.

    You must have some unwanted morph kicking in.

    Try to load base G8.1 and in parameters enable show hidden, and then click on currently used (morphs). I would giess there then is one morph showing up.

    That was it! thank you so much! :)

Sign In or Register to comment.