Daz 4.16 going non-responsive when loading scenes

So Daz Studio has been going a bit nuts lately, and its really messing with my ability to make art and projects. So I recently updated to the new Daz 4.16, and now when I open a scene, Daz locks up and goes non-responsive. I checked in Task Manager, and Daz is using 8 GB of memory and around 14% of my CPU, but nothing is happening. Its also using 0% of my disk drive, which means it's not even accessing data on my drive, just eating up huge quantities of RAM for nothing. I can't open a single scene file, and Daz is basically useless at this point. I'd revert to the previous version if I could, but I don't think that's doable with how the Daz installer works. I really need this to work, I'm creating custom 3d printable models for a huge project using Daz, and my project is now essentially screwed. 

 

Also, my computer specs:

Windows 10 latest version, on primary SSD

Daz 4.16 on secondary SSD

32 GB of 2400 Mhz RAM

Intel i7-7700k CPU

RTX 3060 Ti GPU

 

Post edited by Succulent Fruit on

Comments

  • PerttiAPerttiA Posts: 4,531

    8GB's of RAM used is not much and if the usage amount is not rising, the only thing I can think of is that you are logging in to DS and allowing DAZ Connect to access the DAZ servers for metadata updates.

  • skyeshotsskyeshots Posts: 78

    Succulent Fruit said:

    So Daz Studio has been going a bit nuts lately, and its really messing with my ability to make art and projects. So I recently updated to the new Daz 4.16, and now when I open a scene, Daz locks up and goes non-responsive. I checked in Task Manager, and Daz is using 8 GB of memory and around 14% of my CPU, but nothing is happening. Its also using 0% of my disk drive, which means it's not even accessing data on my drive, just eating up huge quantities of RAM for nothing. I can't open a single scene file, and Daz is basically useless at this point. I'd revert to the previous version if I could, but I don't think that's doable with how the Daz installer works. I really need this to work, I'm creating custom 3d printable models for a huge project using Daz, and my project is now essentially screwed. 

     

    Also, my computer specs:

    Windows 10 latest version, on primary SSD

    Daz 4.16 on secondary SSD

    32 GB of 2400 Mhz RAM

    Intel i7-7700k CPU

    RTX 3060 Ti GPU

     

    It may need to tweak your workflow to solve this. When you open Daz, avoid clicking on any of the .duf files directly as a way to open the application. Instead, use the Daz.exe. When Daz opens, select the lit wireframe view mode in the top right-hand corner. Ensure that your workspace is set so that any other active windows are not trying to run a preview with textures etc. Then load up the scene. After the scene has fully loaded, switch to a more detailed preview mode as needed, such as texture shaded.

    Going where PerttiA is thinking: when you first open Daz, do you see a thin yellow bar working at the bottom right? If yes, you may indeed be loading peripheral asset data. If you have a big library, it can take several hours for your Daz content to resync with a new database Then when you try to load a scene it just clogs things up. You may need to ensure that you have all your asset data fully installed before loading up any scenes. If this is not happening automatically, you can go to “available” assets in the Daz Smart Content tab, select all - and install. Again, this could take several hours, depending on the size of your asset library and connection speed.

  • PerttiAPerttiA Posts: 4,531

    Just a note, I do not recommend logging in to DS and using DAZ Connect in Smart Content for installing and/or updating anything, Daz Install Manager is still the better choice for installing/updating content.

Sign In or Register to comment.