Please Daz Team fix this (Upper Rig Face)

As you see in pictures, Genesis 8 Basic MaleGenesis 8 Basic Female and Genesis 8 Male Dev Load has the Upper Face Rig visible, but the Genesis 8 Female Dev Load for some reason or mistake of someone in your team, has marked to hidden.

I figured this out because my script doesn't work on any character that was created using Genesis 8 Female Dev Load as a reference, as the script fetches the Upper Face Rig.

Genesis-8-Basic-Male.PNG
846 x 892 - 447K
Genesis-8-Basic-Female.PNG
846 x 892 - 392K
Genesis-8-Male-Dev-Load.PNG
846 x 892 - 206K
Genesis-8-Female-Dev-Load.PNG
846 x 892 - 186K
Genesis 8 Female Dev Load2.PNG
1467 x 911 - 428K

Comments

  • felisfelis Posts: 1,403

    You have to raise a ticket.

    Daz people don't generally look in the forums.

  • PerttiAPerttiA Posts: 4,534

    Stragely the hidden status is something that cannot be changed by the user, tried to get into the bottom of it, but found no way to get them unhidden

    https://www.daz3d.com/forums/discussion/453831/hide-in-scene-view-s

  • Workaround: open the Scene pane option menu, the lined/hamburger button in the top corner or right-click the tab, and enable Show>Show Hidden Nodes

    Fix, pending an official update: use the workaround as above, then activate the Joint Editor tool and open the Tool settings pane. Select each bone in turn (it works only on the primary selection so ytou can't just seelct all) and uncheck Hide in Scene Views in the Atributes secrtion of the pane.

    But yes, please do open a tickert about this.

Sign In or Register to comment.