Ugly Skin Texture Seams On Imported Genesis 8.1 Female Character Imported Into UE5 with DazToUnreal

superlativecgsuperlativecg Posts: 95
edited April 25 in Unreal Discussion

Why do I keep getting these ugly seams on Genesis 8.1 Female when I import it into Unreal Engine 5 using DazToUnreal?  I used version 5.0.0.71 of the DazToUnreal UE5 plugin I got from here.  Looks like there is something wrong with the UV mapping.

seams_ue5_01.png
1057 x 893 - 1M
seams_ue5_00.png
1049 x 889 - 1M
Post edited by superlativecg on

Comments

  • Could be a few things. The look of the seams suggests to me it could be an issue of texture streaming pool size. More information here (wonderful video):

    An easy way to fix it would be to press the tilde key (`) and enter the command:    r.Streaming.PoolSize 3500

     

    If that doesn't fix it, then it would be helpful to know what specific Daz skin textures you are using on the character. Genesis 8.1 has different material zones than Genesis 8. In G8.1, the head material zone is it's own thing and requires its own textures, in G8 the torso and head material use the same texture. So, if you are using Genesis 8 skin textures on Genesis 8.1, the head material zone will be incorrect in Unreal. You can use the Map Transfer tool in Daz to create head textures from any G8 torso texture. Again, this will only apply if you are trying to use G8 skin on G8.1.

  • It is also happening with Genesis 8 Female imports into UE5, not just 8.1

    seams_ue5_02.png
    751 x 905 - 791K
  • I ran into no issues when I tried importing both G8F and G8.1F into UE4.27

    seams_ue4_00.png
    679 x 903 - 672K
    seams_ue4_01.png
    803 x 915 - 817K
  • superlativecg said:

    It is also happening with Genesis 8 Female imports into UE5, not just 8.1

    The red warning message in the upper left corner appears to be notifying you that you are over-budget in your texture streaming pool. You can disable it with the command "r.streaming.poolsize 0" (no quotes). It is meant to add to efficiency, however the intial memory allocation (1000mb) is quite low. Either increase the number to something like 3500 or disable it by entering 0.

  • superlativecgsuperlativecg Posts: 95

    I installed the latest version of DAZToUnreal plugin for UE5 from Dave's github page and that seems to have fixed the issue.

Sign In or Register to comment.