Can't apply my character presets to base character anymore

I've successfully applied a lot of Genesis 8 character presets that I've created to the Genesis 8.1 base

figure as a means of updating them. I would get a popup asking if I want to load a now character into the scene

or apply the preset to an existing character. After the 50th time of closing the popup I selected 'apply to

existing character' and clicked 'don't show this message again'. Now Daz only loads a new character into

the scene when I select a base character and click on my character preset, and I can't find a way to force

it to load the character preset (with it's morphs/material settings) onto a base character anymore. I'm stuck...

I've tried reloading the workspace style (City Light's) again, and updating Daz to the latest version with no

results.

Comments

  • IceCrMnIceCrMn Posts: 1,756

    Press "F2" on keyboard to open options menu.

    On "Content" tab under "Replacement Management" Select what options you want from the drop down menus.

     

    This is probably the one you are looking for.

    Native Format Loading...

    "Show the Character Loading Dialog"

    You can also set this to...

    "Always apply to the selected character"

     

    Press "Apply" then press "Accept" when you have them set the way you like.

  • helgi66helgi66 Posts: 18

    Thanks, IceCrMn! That worked.

Sign In or Register to comment.