Getting rid of this view mode

I'm not exactly sure what this is, or how I activated it. I'd like to know how to get out of it, so that all of the main window looks normal. I don't know the best way to explain what I mean.

squareb.JPG
1411 x 907 - 236K

Comments

  • NinefoldNinefold Posts: 256

    Is the problem the sections on either side of the viewport where your scene isn't preview rendering?

  • SetaliaSetalia Posts: 47

    Yes. Normally the entire viewpoint renders. I don't know why it's not now.

  • NinefoldNinefold Posts: 256

    In the render settings tab, under general, click on the dimension preset dropdown and select "active viewport". That will make the preview render fill the entire viewport. :)

    activeviewport.png
    514 x 528 - 64K
  • SetaliaSetalia Posts: 47

    Excellent. Thanks much for your help!

  • NinefoldNinefold Posts: 256

    You're welcome, enjoy!

  • Just bear in mind that if you resize the Viewport (by resizing any of the pane groups docked around it) you will also resize your renders.

  • PerttiAPerttiA Posts: 9,414

    Richard Haseltine said:

    Just bear in mind that if you resize the Viewport (by resizing any of the pane groups docked around it) you will also resize your renders.

    That is why I gave my viewport a monitor of it's own

Sign In or Register to comment.