Geometry editor doesn't allow right click

I recently found out that you can hide polygons of a model with the help of the geometry editor. I thought: "Neat now I can remove clipping of body parts". So apparently you should be able to select indiviual polygons and then right click in the viewport to get a 2nd menu with some options, one of those being the function to hide these polygons. For some reason when I select my polygons and then rightclick nothing shows up. I'm on Daz 4.15

Comments

Sign In or Register to comment.